<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://ladyprofessorreads.com/xmlrpc.php">

<title>Do You Read Fiction? Turns Out It&#8217;s Good for You! &#8211; Christine Seifert</title>

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//ladyprofessorreads.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Christine Seifert &raquo; Feed" href="https://ladyprofessorreads.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Christine Seifert &raquo; Comments Feed" href="https://ladyprofessorreads.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Christine Seifert &raquo; Do You Read Fiction? Turns Out It&#8217;s Good for&nbsp;You! Comments Feed" href="https://ladyprofessorreads.com/2020/03/09/do-you-read-fiction-turns-out-its-good-for-you/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1582709031h&ver=5.4-RC1-47425"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJylk91OwzAMhV+I1CulWrlAPEvaesVb/pQ4q/r2pM0GY4OC2E1VO/6OjxIbRic6axgNg47CqTiQCTC6zmoRNCmcrqKiC+EBvsc8KsnYC2cDX0VrmKIDBtgjO9kdxBLdlJ9rh5jCFv2QTjzCtqiKDbSRVA+tsgveeuknCDwp/IPMQl10l5ONLAZP/X8lvGQyQ/gF30WlRCBGgT3NwOk6oN4026opG8Bjqk9cNNzb0eQ2d6ueXTJpVGTwbsFka8hvfHLYU2A4Eo4/inb2dGVl8bgpSrEMWObyQZFNLe96h7XsSiXdS2vX2bXRnIcs5bWTPFfo1EmiQp3K1rC8MW3rPIYg0ldT1ILfEri6CYmapfMOQCr8mskogbFMiQ4fPzeauRW42IKyR+y83PHnS7/ql7JuqqZ6eq7r/TsNfn4v?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='lovecraft-style-inline-css'>
.cat-links { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link crossorigin="anonymous" rel='stylesheet' id='lovecraft-fonts-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A400%2C700%2C400italic%7CLato%3A400%2C400italic%2C700%2C700italic%2C900%2C900italic&#038;subset=latin%2Clatin-ext&#038;ver=5.4-RC1-47425' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJx9zdEKwjAMBdAfsoZBRX0Qv6WLWa1Lm9JmTv/eii8TcW/3knsIzNmgJKWkECeTefIhVfCUqIR2+BO3WOsGFlavFKlCnnpguRMWNyiEhFD1yWTmjBJ/0OLhHC6etMLgkHqR0XAYW3h8/Jr0JIYFnQZJX8UM7EJZo4V6Ft+ih7Za1Dc6x1Nnd0drD/vO3l6mIm8n?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJx9jtEOgjAMRX/IWQkgezF+S5ljVMtGaInx750JRAyJT22Tc28PPEfjUlQfFYbZjDwHigLolFJscfpuRydygA2+st3MbITUG38jpRiWFqhPtiltYSFwajEz+mIvIIpKDlrG+NiVbhzGJGo6RppAepxy8Tr/pSQ5yr84hfR77ELa+yHr9NXi9wGuw6Wobdmc66qw9zdnOGiV?cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJx9jMEOwjAMQ3+IruzABgfEt4wtVKmatDSNpv39ggSXHZAsWbae7dfikOekC4iPprdC3b7WRTn5f4AjDHVq0BHyD54zN+D2YSk/MYFTgToF6+zolY8cqStJA7L4CsnOFleytEOy1YPu/WXsb+dxGK5xB1+BRFU='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ladyprofessorreads.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Achievement Addiction Is a Real&nbsp;Thing' href='https://ladyprofessorreads.com/2020/02/04/achievement-addiction-is-a-real-thing/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://ladyprofessorreads.com/2020/03/09/do-you-read-fiction-turns-out-its-good-for-you/" />
<link rel='shortlink' href='https://wp.me/p9XDby-kw' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fladyprofessorreads.com%2F2020%2F03%2F09%2Fdo-you-read-fiction-turns-out-its-good-for-you%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fladyprofessorreads.com%2F2020%2F03%2F09%2Fdo-you-read-fiction-turns-out-its-good-for-you%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Do You Read Fiction? Turns Out It&#8217;s Good for You!" />
<meta property="og:url" content="https://ladyprofessorreads.com/2020/03/09/do-you-read-fiction-turns-out-its-good-for-you/" />
<meta property="og:description" content="I wrote about the benefits of reading literary fiction for  Harvard Business Review last week. I interviewed some really interesting people who are bringing guided literature discussions to a place…" />
<meta property="article:published_time" content="2020-03-09T16:42:54+00:00" />
<meta property="article:modified_time" content="2020-03-09T16:43:14+00:00" />
<meta property="og:site_name" content="Christine Seifert" />
<meta property="og:image" content="https://ladyprofessorreads.files.wordpress.com/2020/03/pexels-photo-256559.jpeg" />
<meta property="og:image:width" content="1679" />
<meta property="og:image:height" content="1300" />
<meta property="og:image:alt" content="stack of books in shelf" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="Do You Read Fiction? Turns Out It&#8217;s Good for&nbsp;You!" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="search" type="application/opensearchdescription+xml" href="https://ladyprofessorreads.com/osd.xml" title="Christine Seifert" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#fdfdfd" />
<meta name="application-name" content="Christine Seifert" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Lady professor by day. Reader by night. Sometimes I write books." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://ladyprofessorreads.com/feed/;icon-uri=https://ladyprofessorreads.files.wordpress.com/2018/06/cropped-spines1.jpeg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="I wrote about the benefits of reading literary fiction for  Harvard Business Review last week. I interviewed some really interesting people who are bringing guided literature discussions to a place you&#039;d least expect: corporate America. You can read my article, &quot;The Case for Reading Fiction,&quot; here. Come back and tell me you always knew reading&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #fdfdfd; }
</style>
	<link rel="amphtml" href="https://ladyprofessorreads.com/2020/03/09/do-you-read-fiction-turns-out-its-good-for-you/amp/"><style type="text/css" id="custom-colors-css">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</style>
<link rel="icon" href="https://ladyprofessorreads.files.wordpress.com/2018/06/cropped-spines1.jpeg?w=32" sizes="32x32" />
<link rel="icon" href="https://ladyprofessorreads.files.wordpress.com/2018/06/cropped-spines1.jpeg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://ladyprofessorreads.files.wordpress.com/2018/06/cropped-spines1.jpeg?w=180" />
<meta name="msapplication-TileImage" content="https://ladyprofessorreads.files.wordpress.com/2018/06/cropped-spines1.jpeg?w=270" />
</head>

<body class="post-template-default single single-post postid-1272 single-format-standard custom-background customizer-styles-applied categories-hidden highlander-enabled highlander-light">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
													<h1 class="site-title"><a href="https://ladyprofessorreads.com/" rel="home">Christine Seifert</a></h1>
			<p class="site-description">Lady professor by day. Reader by night. Sometimes I write books.</p>
		</div><!-- .site-branding -->

		<div class="toggles clear">
			<button class="menu-toggle toggle" aria-controls="primary-menu" aria-expanded="false">
				<div class="bar"></div>
				<div class="bar"></div>
				<div class="bar"></div>
				<span class="screen-reader-text">Menu</span>
			</button><!-- .menu-toggle -->
			<button class="search-toggle toggle">
				<div class="genericon genericon-search" aria-expanded="false">
					<span class="screen-reader-text">Search</span>
				</div><!-- .genericon-search -->
			</button><!-- .search-toggle -->
		</div><!-- .toggles -->

		<nav id="site-navigation" class="main-navigation" role="navigation">
			<div class="menu-primary-container"><ul id="primary-menu" class="menu"><li id="menu-item-6" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6"><a href="https://ladyprofessorreads.com/">Home</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19"><a href="https://ladyprofessorreads.com/about/">About Christine Seifert</a></li>
<li id="menu-item-770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-770"><a href="https://ladyprofessorreads.com/christine-seifert-portfolio/">Christine Seifert: Portfolio</a></li>
<li id="menu-item-68" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68"><a href="https://ladyprofessorreads.com/contact/">Contact</a></li>
</ul></div>		</nav><!-- #site-navigation -->

		<div class="mobile-search">
			<form role="search" method="get" class="search-form" action="https://ladyprofessorreads.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search …" value="" name="s" title="Search for:" />
	</label>
	<button type="submit" class="search-submit">
		<span class="genericon genericon-search">
			<span class="screen-reader-text">Search</span>
		</span>
	</button>
</form>		</div>
	</header><!-- #masthead -->

			<a class="header-image-wrapper" href="https://ladyprofessorreads.com/" rel="home">
			<div class="header-image bg-image" style="background-image: url(https://ladyprofessorreads.files.wordpress.com/2018/05/cropped-cover-image1.jpg)">
				<img src="https://ladyprofessorreads.files.wordpress.com/2018/05/cropped-cover-image1.jpg" width="1280" height="705" alt="">
			</div>
		</a>
	
	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-1272" class="post-1272 post type-post status-publish format-standard hentry category-essay category-fiction category-productivity tag-reading tag-organizational-culture tag-harvard-business-review">
	<div class="entry-wrapper">
		<header class="entry-header">
			<h1 class="entry-title">Do You Read Fiction? Turns Out It&#8217;s Good for&nbsp;You!</h1>
							<div class="entry-meta">
					<span class="posted-on">On <a href="https://ladyprofessorreads.com/2020/03/09/do-you-read-fiction-turns-out-its-good-for-you/" rel="bookmark"><time class="entry-date published" datetime="2020-03-09T10:42:54-06:00">March 9, 2020</time><time class="updated" datetime="2020-03-09T10:43:14-06:00">March 9, 2020</time></a></span><span class="byline"> By <span class="author vcard"><a class="url fn n" href="https://ladyprofessorreads.com/author/ladyprofessorreads/">Christine</a></span></span><span class="cat-links">In <a href="https://ladyprofessorreads.com/tag/essay/" rel="category tag">Essay</a>, <a href="https://ladyprofessorreads.com/category/fiction/" rel="category tag">Fiction</a>, <a href="https://ladyprofessorreads.com/tag/productivity/" rel="category tag">Productivity</a></span>				</div><!-- .entry-meta -->
					</header><!-- .entry-header -->

		<div class="entry-content">
			<figure data-shortcode="caption" id="attachment_1275" aria-describedby="caption-attachment-1275" style="width: 1679px" class="wp-caption alignnone"><img data-attachment-id="1275" data-permalink="https://ladyprofessorreads.com/pexels-photo-256559/" data-orig-file="https://ladyprofessorreads.files.wordpress.com/2020/03/pexels-photo-256559.jpeg" data-orig-size="1679,1300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="stack of books in shelf" data-image-description="" data-medium-file="https://ladyprofessorreads.files.wordpress.com/2020/03/pexels-photo-256559.jpeg?w=300" data-large-file="https://ladyprofessorreads.files.wordpress.com/2020/03/pexels-photo-256559.jpeg?w=640" class="alignnone size-full wp-image-1275" src="https://ladyprofessorreads.files.wordpress.com/2020/03/pexels-photo-256559.jpeg?w=640" alt="stack of books in shelf" srcset="https://ladyprofessorreads.files.wordpress.com/2020/03/pexels-photo-256559.jpeg?w=640 640w, https://ladyprofessorreads.files.wordpress.com/2020/03/pexels-photo-256559.jpeg?w=1280 1280w, https://ladyprofessorreads.files.wordpress.com/2020/03/pexels-photo-256559.jpeg?w=150 150w, https://ladyprofessorreads.files.wordpress.com/2020/03/pexels-photo-256559.jpeg?w=300 300w, https://ladyprofessorreads.files.wordpress.com/2020/03/pexels-photo-256559.jpeg?w=768 768w, https://ladyprofessorreads.files.wordpress.com/2020/03/pexels-photo-256559.jpeg?w=1024 1024w" sizes="(max-width: 640px) 100vw, 640px"   /><figcaption id="caption-attachment-1275" class="wp-caption-text">Photo by Pixabay on <a href="https://www.pexels.com/photo/stack-of-books-in-shelf-256559/" rel="nofollow">Pexels.com</a></figcaption></figure>
<p>I wrote about the benefits of reading literary fiction for  <a href="https://hbr.org/"><em>Harvard Business Review</em></a> last week. I interviewed some really interesting people who are bringing guided literature discussions to a place you&#8217;d least expect: corporate America.</p>
<p>You can read my article, &#8220;The Case for Reading Fiction,&#8221; <a href="https://hbr.org/2020/03/the-case-for-reading-fiction">here</a>. Come back and tell me you always knew reading fiction was good for the soul!</p>
<p>Do you think you could talk your organizational leadership into doing reading groups?</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-1272" class="share-twitter sd-button share-icon" href="https://ladyprofessorreads.com/2020/03/09/do-you-read-fiction-turns-out-its-good-for-you/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-1272" class="share-facebook sd-button share-icon" href="https://ladyprofessorreads.com/2020/03/09/do-you-read-fiction-turns-out-its-good-for-you/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-147199008-1272-5e677a53eb8b8' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=147199008&amp;post_id=1272&amp;origin=ladyprofessorreads.wordpress.com&amp;obj_id=147199008-1272-5e677a53eb8b8&amp;domain=ladyprofessorreads.com' data-name='like-post-frame-147199008-1272-5e677a53eb8b8'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>					</div><!-- .entry-content -->

		<footer class="entry-footer">
			<span class="tags-links"><a href="https://ladyprofessorreads.com/tag/reading/" rel="tag">Reading</a><a href="https://ladyprofessorreads.com/tag/organizational-culture/" rel="tag">Organizational Culture</a><a href="https://ladyprofessorreads.com/tag/harvard-business-review/" rel="tag">Harvard Business Review</a></span>					</footer><!-- .entry-footer -->
	</div>
</article><!-- #post-## -->


			
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://ladyprofessorreads.com/2020/02/04/achievement-addiction-is-a-real-thing/" rel="prev"><span class="meta-nav">Previous</span> <h4>Achievement Addiction Is a Real&nbsp;Thing</h4></a></div></div>
	</nav>
			
<div id="comments" class="comments-area">
	<div class="comments-wrapper">
		
					<h2 class="comments-title">
				2 thoughts on &ldquo;<span>Do You Read Fiction? Turns Out It&#8217;s Good for&nbsp;You!</span>&rdquo;			</h2>

			
			<ol class="comment-list">
					<li id="comment-710" class="comment byuser comment-author-kennynines even thread-even depth-1 parent highlander-comment">
		<article id="div-comment-710" class="comment-body">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/308e2a529f61554193543e77b2cb1ca7?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<b class="fn"><a href='http://kennysaidwhat.wordpress.com' rel='external nofollow ugc' class='url'>kennynines</a></b>				</div><!-- .comment-author -->

							</footer><!-- .comment-meta -->

			<div class="comment-content">
				<p>My wife is a librarian so it&#8217;s a piece of cake for her. I don&#8217;t have an organizational leadership as such. I am a reader of reader of historical fiction, such as Bernard Cornwell&#8217;s Azincourt and Michael Shaara&#8217;s Pulitzer Prize winning The Killer Angels. As historical wargamers, we tend to discuss strategy and tactics. We do, however like to trade books. Do you?</p>
<p id="comment-like-710" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://ladyprofessorreads.com/2020/03/09/do-you-read-fiction-turns-out-its-good-for-you/?like_comment=710&#038;_wpnonce=16b09245fd" class="comment-like-link needs-login" rel="nofollow" data-blog="147199008"><span>Like</span></a><span id="comment-like-count-710" class="comment-like-feedback">Like</span></p>
			</div><!-- .comment-content -->

			<div class="comment-metadata">
				<a href="https://ladyprofessorreads.com/2020/03/09/do-you-read-fiction-turns-out-its-good-for-you/#comment-710">
					<time datetime="2020-03-09T13:31:35-06:00">
						March 9, 2020 at 1:31 pm					</time>
				</a>
								<span class="reply"><a rel='nofollow' class='comment-reply-link' href='https://ladyprofessorreads.com/2020/03/09/do-you-read-fiction-turns-out-its-good-for-you/?replytocom=710#respond' data-commentid="710" data-postid="1272" data-belowelement="div-comment-710" data-respondelement="respond" aria-label='Reply to kennynines'>Reply</a></span>			</div><!-- .comment-metadata -->
		</article><!-- .comment-body -->
<ol class="children">
	<li id="comment-711" class="comment byuser comment-author-ladyprofessorreads bypostauthor odd alt depth-2 highlander-comment">
		<article id="div-comment-711" class="comment-body">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/4cfdef97872f8972d32ed4075dfea59b?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<b class="fn"><a href='https://ladyprofessorreads.wordpress.com' rel='external nofollow ugc' class='url'>Christine</a></b>				</div><!-- .comment-author -->

							</footer><!-- .comment-meta -->

			<div class="comment-content">
				<p>I love historical fiction too. I&#8217;m lucky to have lots of reader friends who always want to trade books and talk about them. Writing about the benefits of reading fiction is really just my way of justifying all the time I spend reading!</p>
<p id="comment-like-711" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://ladyprofessorreads.com/2020/03/09/do-you-read-fiction-turns-out-its-good-for-you/?like_comment=711&#038;_wpnonce=360b3f7ece" class="comment-like-link needs-login" rel="nofollow" data-blog="147199008"><span>Like</span></a><span id="comment-like-count-711" class="comment-like-feedback">Like</span></p>
			</div><!-- .comment-content -->

			<div class="comment-metadata">
				<a href="https://ladyprofessorreads.com/2020/03/09/do-you-read-fiction-turns-out-its-good-for-you/#comment-711">
					<time datetime="2020-03-09T18:40:38-06:00">
						March 9, 2020 at 6:40 pm					</time>
				</a>
								<span class="reply"><a rel='nofollow' class='comment-reply-link' href='https://ladyprofessorreads.com/2020/03/09/do-you-read-fiction-turns-out-its-good-for-you/?replytocom=711#respond' data-commentid="711" data-postid="1272" data-belowelement="div-comment-711" data-respondelement="respond" aria-label='Reply to Christine'>Reply</a></span>			</div><!-- .comment-metadata -->
		</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
			</ol><!-- .comment-list -->

			
		
		
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/03/09/do-you-read-fiction-turns-out-its-good-for-you/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://ladyprofessorreads.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="9a23614591" /><input type="hidden" name="_wp_http_referer" value="/2020/03/09/do-you-read-fiction-turns-out-its-good-for-you/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1272' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e712ba8057" /></p>
<input type="hidden" name="genseq" value="1583839827" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="95"/></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div>	</div>
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">
	<aside id="archives-3" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://ladyprofessorreads.com/2020/03/'> March 2020 </option>
	<option value='https://ladyprofessorreads.com/2020/02/'> February 2020 </option>
	<option value='https://ladyprofessorreads.com/2020/01/'> January 2020 </option>
	<option value='https://ladyprofessorreads.com/2019/12/'> December 2019 </option>
	<option value='https://ladyprofessorreads.com/2019/11/'> November 2019 </option>
	<option value='https://ladyprofessorreads.com/2019/10/'> October 2019 </option>
	<option value='https://ladyprofessorreads.com/2019/09/'> September 2019 </option>
	<option value='https://ladyprofessorreads.com/2019/08/'> August 2019 </option>
	<option value='https://ladyprofessorreads.com/2019/07/'> July 2019 </option>
	<option value='https://ladyprofessorreads.com/2019/06/'> June 2019 </option>
	<option value='https://ladyprofessorreads.com/2019/05/'> May 2019 </option>
	<option value='https://ladyprofessorreads.com/2019/04/'> April 2019 </option>
	<option value='https://ladyprofessorreads.com/2019/03/'> March 2019 </option>
	<option value='https://ladyprofessorreads.com/2019/02/'> February 2019 </option>
	<option value='https://ladyprofessorreads.com/2019/01/'> January 2019 </option>
	<option value='https://ladyprofessorreads.com/2018/12/'> December 2018 </option>
	<option value='https://ladyprofessorreads.com/2018/11/'> November 2018 </option>
	<option value='https://ladyprofessorreads.com/2018/10/'> October 2018 </option>
	<option value='https://ladyprofessorreads.com/2018/09/'> September 2018 </option>
	<option value='https://ladyprofessorreads.com/2018/08/'> August 2018 </option>
	<option value='https://ladyprofessorreads.com/2018/07/'> July 2018 </option>
	<option value='https://ladyprofessorreads.com/2018/06/'> June 2018 </option>
	<option value='https://ladyprofessorreads.com/2018/05/'> May 2018 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</aside><aside id="categories-3" class="widget widget_categories"><h1 class="widget-title">Categories</h1><form action="https://ladyprofessorreads.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="64174">audiobooks</option>
	<option class="level-0" value="940544">Author Event</option>
	<option class="level-0" value="286333">Book of the Month</option>
	<option class="level-0" value="109304">Book Talk</option>
	<option class="level-0" value="64081">Children&#8217;s Books</option>
	<option class="level-0" value="6720">Classics</option>
	<option class="level-0" value="12049">Currently Reading</option>
	<option class="level-0" value="858">Essay</option>
	<option class="level-0" value="1747">Fiction</option>
	<option class="level-0" value="91586">Literary Fiction</option>
	<option class="level-0" value="537122">Monthly Roundup</option>
	<option class="level-0" value="12501">My writing</option>
	<option class="level-0" value="8518">Nonfiction</option>
	<option class="level-0" value="2704">Productivity</option>
	<option class="level-0" value="1745">Review</option>
	<option class="level-0" value="546">Short Stories</option>
	<option class="level-0" value="568218">TBR</option>
	<option class="level-0" value="462">TV</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="349">Writing</option>
	<option class="level-0" value="32985">Young Adult</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside><aside id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><h1 class="widget-title"><label for="subscribe-field">Follow Me via Email</label></h1>
            <form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8"
                  id="subscribe-blog">
									<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
                    <p><input type="text" name="email" style="width: 95%; padding: 1px 2px"
                              placeholder="Enter your email address" value=""
                              id="subscribe-field"/></p>
				
                <p>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="147199008"/>
                    <input type="hidden" name="source" value="https://ladyprofessorreads.com/2020/03/09/do-you-read-fiction-turns-out-its-good-for-you/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="21b60fd70d" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</aside><aside id="facebook-likebox-3" class="widget widget_facebook_likebox"><h1 class="widget-title"><a href="https://www.facebook.com/TeamChristineSeifert/">Facebook Fan Site</a></h1>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/TeamChristineSeifert/" data-width="340"  data-height="130" data-hide-cover="false" data-show-facepile="false" data-tabs="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/TeamChristineSeifert/"><a href="https://www.facebook.com/TeamChristineSeifert/">Facebook Fan Site</a></blockquote></div>
		</div>
		</aside><aside id="follow_button_widget-3" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://ladyprofessorreads.com" data-blog="https://ladyprofessorreads.com" data-lang="en" >Follow Christine Seifert on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside></div><!-- #secondary -->

	</div><!-- #content -->
		<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
			<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
			
					</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202011y'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-308e2a529f61554193543e77b2cb1ca7">
	</div>
	<div class="grofile-hash-map-4cfdef97872f8972d32ed4075dfea59b">
	</div>
	</div>
<script>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/ladyprofessorreads.wordpress.com\/public.api\/connect\/?action=request&domain=ladyprofessorreads.com","logoutURL":"https:\/\/ladyprofessorreads.wordpress.com\/wp-login.php?action=logout&_wpnonce=44d2c9eb0a","homeURL":"https:\/\/ladyprofessorreads.com\/","postID":"1272","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="147199008" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://ladyprofessorreads.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Christine Seifert" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="5bb933a523" /><input type="hidden" name="_wp_http_referer" value="/2020/03/09/do-you-read-fiction-turns-out-its-good-for-you/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/ladyprofessorreads.com\/2020\/03\/09\/do-you-read-fiction-turns-out-its-good-for-you\/":1272};
	</script>
				<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/_static/??/wp-content/plugins/gutenberg-blocks/jetpack-layout-grid/blocks/front.css,/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1583834955j&cssminify=yes' type='text/css' media='all' />
<script>
var comment_like_text = {"loading":"Loading..."};
</script>
<script>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script>
var actionbardata = {"siteID":"147199008","siteName":"Christine Seifert","siteURL":"https:\/\/ladyprofessorreads.com","icon":"<img alt='' src='https:\/\/ladyprofessorreads.files.wordpress.com\/2018\/06\/cropped-spines1.jpeg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/lovecraft","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fladyprofessorreads.com%2F2020%2F03%2F09%2Fdo-you-read-fiction-turns-out-its-good-for-you%2F&signup_flow=account&domain=ladyprofessorreads.com","themeURL":"https:\/\/wordpress.com\/theme\/lovecraft\/","xhrURL":"https:\/\/ladyprofessorreads.com\/wp-admin\/admin-ajax.php","nonce":"1e126051a1","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"21b60fd70d\" \/>","referer":"https:\/\/ladyprofessorreads.com\/2020\/03\/09\/do-you-read-fiction-turns-out-its-good-for-you\/","canFollow":"1","feedID":"83312579","statusMessage":"","customizeLink":"https:\/\/ladyprofessorreads.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fladyprofessorreads.wordpress.com%2F2020%2F03%2F09%2Fdo-you-read-fiction-turns-out-its-good-for-you%2F","postID":"1272","shortlink":"https:\/\/wp.me\/p9XDby-kw","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/ladyprofessorreads.com\/1272","statsLink":"https:\/\/wordpress.com\/stats\/post\/1272\/ladyprofessorreads.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Lovecraft","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 493 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fladyprofessorreads.com%2F2020%2F03%2F09%2Fdo-you-read-fiction-turns-out-its-good-for-you%2F&signup_flow=account&domain=ladyprofessorreads.com\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/ladyprofessorreads.com\/wp-admin\/admin-ajax.php","nonce":"40e3d47ed7","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/ladyprofessorreads.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fladyprofessorreads.com%2F2020%2F03%2F09%2Fdo-you-read-fiction-turns-out-its-good-for-you%2F","blog_id":"147199008","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=147199008&v=wpcom&tz=-6&user_id=0&subd=ladyprofessorreads","is_public":"1","reblog_enabled":""};
</script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJydU+1ygyAQfKESkknT+KfTR+kgnuaUr3KgSZ++mGpqEsem/QPM3e2yewe8c0xaE8AEXhMvoEUJ7riq6Ylfp5yloIFIVDCTrT8i+NOwrdC0CN2vZTUEJ2TDPBB+3rHqyJyKFRriChsgnkARDsIUCvxYjEaqWKRkLx4p8BZMYX2fcladSlRqpdHcco/EZVSKEQZgUGBAUw1X8t0622+zTcZzZVMweSeWjrIZbpmxN9ErrdYpxL51172BnFOHbsnkHegq8H8H0PYk0kYTCtuZwcZ5pdvk7S3hAGnm3MWcK9uC9KI8z9GIFisR0D6MqJTNhXq0mhp0ybdpWGllJFbicW7iY4c8OHWam/OkvcNj4++JgJdCQm5tw0DnUCygRJFYWS4814IC+HRiSaj32Eu4xP7IEHxScjfSKUj2ve1Bl9Ocf3I/lqfx6282rZp7d8LbSKDGDrExsKSvQdIQ2Ha1HhpqvV6o7z8QK5VAz+kgfHqm455Ab/p1s8u2+5fd8yarvwBgY7T7'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?m=1573572739h&#038;ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?m=1540208548h&#038;ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?m=1550600082h&#038;ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?m=1540208548h&#038;ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?61" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'147199008','blog_tz':'-6','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'147199008','v':'wpcom','tz':'-6','user_id':'0','post':'1272','subd':'ladyprofessorreads'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dTTXBzdSVOV0dBTzRYWlo9TUMwdldzWVdIRklHP05OPW93LWsraFImQU1RaUJiS1EwWSs0LF9XMUVfblBpbytzcS9MM3N2cDh4Yk40dCZtMERWRHZldWt5LHprU2QlSU9QVFZRYS55UGRjL3BiVHptfjZoM3Y2QW1GQXNLWCVDUG4tOGlhUzYlW0t1eSY4V3w9eVtUdUMmYnBodD9ERmFsb2tNcH5QJVN+RDhxaU9qeH5PZ2tBS0lRWllyeHVKRTUvdVZiWnhKYm4rM2YvXWVObSVtSHU9NmJCVDk3LjlPRTRjJTJRNU81dytuTnlBMVVrM3w='}]);
_stq.push([ 'clickTrackerInit', '147199008', '1272' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
